Downloading Errors

Forum > Site news
Author Message
DWAbernath

Number of posts: 23
Written on: 2008-05-29 03:54:38
Is anyone having problems downloadign covers? Every time I try to download one I get the download dialogue box that pops up and then disappears automatically with nothing downloaded. It subtracts my credits too. It does this with anything I try (save as, open, save target as, etc.) Anyone else?

Thomvis

Number of posts: 18
Written on: 2008-05-29 11:35:36
No. I can download just fine. What browser are you using?

DWAbernath

Number of posts: 23
Written on: 2008-05-29 15:42:55
I'm using IE 6.0 at work and 7.0 at home. It worked just fine a a couple of days ago though.

jayef

Number of posts: 921
Written on: 2008-05-31 19:05:02
thats really strange ... is it still not working fine? j

Bump

Number of posts: 39
Written on: 2008-06-14 02:02:33
I had that problem once as well.. But that was my Firefox fucking around with me. I pushed the "download" button 5 times before I got it right.

Skinny

Number of posts: 24
Written on: 2008-08-06 14:09:13
I just tried to download a poster (my first attempt since the new update) and I got this message:

Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /home/httpd/www.movieposterdb.com-80/html/pages/poster/download.inc.php on line 23
Unauthorized!

Martijn

Number of posts: 438
Written on: 2008-08-06 14:55:32
Yeah that's correct. However it's fixed now. You didn't lose any credits right?

Carlin

Number of posts: 3
Written on: 2008-10-12 19:49:50
Is anyone having problems downloadign covers?

Carlin

Number of posts: 3
Written on: 2008-10-12 19:50:18
Sorry double post!

Martijn

Number of posts: 438
Written on: 2008-10-12 22:52:44
Do you? What is the problem exactly?

cinecine

Number of posts: 6
Written on: 2009-05-29 11:40:33
Hi Martijn

Sorry to cross post but I am have a right pain joining moviepicturedb can't seem to get an activation email tried to join twice with different email address and no spam filter active but still no email. I also tried the lost password proceedure to see if I got an email for that but again no. Are you sure moviepicturedb is sending out emails I need to join by the weekend if I can. I tried postinf in the development forum but got no repsonce and I have been trying for 48 hours now.

cinecine

Captain550

Number of posts: 1
Written on: 2009-06-26 16:55:37
I should have 90+ credits but it doesn't show that I have any.

Komond

Number of posts: 538
Written on: 2009-06-26 18:14:34
Captain550 wrote:
I should have 90+ credits but it doesn't show that I have any.


You have no uploads and there are no posters in approval page uploaded by you, credits bought should be at least 100. So, why would you have to have 90+ credits?

mabey

Number of posts: 2
Written on: 2010-05-30 01:05:02
Hi,

I have paid for 100 credits and the money has come out of my account via paypal yet my movieposter account still says that I have 0 credits.

I was wondering why this was?

Martijn

Number of posts: 438
Written on: 2010-05-30 15:07:10
When did you buy the credits? You can email me at martijn at movieposterdb dot com. Make sure you also include the transaction id.

idgjam

Number of posts: 2
Written on: 2010-08-18 09:28:46
Hope you can help, No matter which poster I try to d/l I get a message from IE about not being able to open this page and that the operation is aborted. Please can you advise as to what I am doing wrong

Thanks

Idgjam

Martijn

Number of posts: 438
Written on: 2010-08-18 13:25:03
Which version of Internet Explorer are you using?

Martijn

idgjam

Number of posts: 2
Written on: 2010-08-18 14:03:42
7.0.5730.13


Forum > Site news
You don't have permission to post a reply here.