Fatal error embedding posters

Forum > Development
Author Message
lumberlab

Number of posts: 1
Written on: 2011-09-15 10:58:59
I trying to embed posters on my website using the javascript code, but i get the following error:



Warning: include(/home/httpd/www.movieposterdb.com-80/html/includes/constants/constants.inc.php) [function.include]: failed to open stream: No such file or directory in /nfs/httpd/www.movieposterdb.com-80/html/embed.inc.php on line 6



Warning: include() [function.include]: Failed opening '/home/httpd/www.movieposterdb.com-80/html/includes/constants/constants.inc.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /nfs/httpd/www.movieposterdb.com-80/html/embed.inc.php on line 6



Warning: include(/home/httpd/www.movieposterdb.com-80/html/includes/utilities/class.DAL_MySQL.php) [function.include]: failed to open stream: No such file or directory in /nfs/httpd/www.movieposterdb.com-80/html/embed.inc.php on line 8



Warning: include() [function.include]: Failed opening '/home/httpd/www.movieposterdb.com-80/html/includes/utilities/class.DAL_MySQL.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /nfs/httpd/www.movieposterdb.com-80/html/embed.inc.php on line 8



Warning: include(/home/httpd/www.movieposterdb.com-80/html/includes/toolboxes/class.URLToolbox.php) [function.include]: failed to open stream: No such file or directory in /nfs/httpd/www.movieposterdb.com-80/html/embed.inc.php on line 9



Warning: include() [function.include]: Failed opening '/home/httpd/www.movieposterdb.com-80/html/includes/toolboxes/class.URLToolbox.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /nfs/httpd/www.movieposterdb.com-80/html/embed.inc.php on line 9



Fatal error: Class 'DAL_MySQL' not found in /nfs/httpd/www.movieposterdb.com-80/html/embed.inc.php on line 10



FilmCraver

Number of posts: 1
Written on: 2011-09-20 01:39:51
I'm not getting the error anymore, however, I'm having an issue finding the javascript link. It used to be at the bottom of the page for each movie poster and now the only way I can get it to work is to copy and paste the individual movie id into the script rather than just copy and pasting the link.

I'm linking to www.filmcrave.com - I'm glad it's working again, but if there is an easier way to get to the link, please let me know.

Forum > Development
You don't have permission to post a reply here.